
MicroStation FAQ

Description

MicroStation is a powerful CAD software developed by Bentley Systems. It’s used by engineers,
architects, GIS professionals, constructors, and owner-operators to integrate, construct, and visualize
infrastructure projects of all types. This FAQ guide will provide answers to some of the most common
questions about using MicroStation.

How to change multiple text in MicroStation?

To change multiple text elements in MicroStation, you can use the Find and Replace tool. Here’s how:

1. Go to the “Edit” menu.
2. Select “Find” or press CTRL+F.
3. In the Find dialog box, enter the text you want to replace in the “Find What” field.
4. Enter the new text in the “Replace With” field.
5. Click “Find” to locate the first instance, then “Replace” to change it. Use “Replace All” to change

all instances at once.

How to change text size in MicroStation?

To change the text size in MicroStation, follow these steps:

1. Select the text element you want to modify.
2. Open the “Element Information” dialog box.
3. In the “Text Style” section, adjust the “Size” field to your desired value.
4. Click “Update” to apply the changes.

How to grey out references in MicroStation?

To grey out references in MicroStation, you can adjust the reference display settings:

1. Open the “References” dialog box.
2. Select the reference you want to grey out.
3. Right-click and select “Attachment Settings”.
4. In the “Display Overrides” section, set the “Color” option to “Monochrome”.
5. Click “OK” to apply the changes.

How to bind reference in MicroStation?

To bind a reference in MicroStation, follow these steps:
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1. Open the “References” dialog box.
2. Select the reference you want to bind.
3. Right-click and select “Bind”.
4. In the “Bind Reference” dialog box, select your desired options.
5. Click “OK” to bind the reference.

How to change hatch pattern in MicroStation V8i?

To change the hatch pattern in MicroStation V8i:

1. Select the element with the hatch pattern you want to change.
2. Open the “Element Information” dialog box.
3. In the “Fill” section, select a new pattern from the “Pattern” dropdown menu.
4. Click “Update” to apply the changes.

How to copy from one MicroStation drawing to another?

To copy elements from one MicroStation drawing to another:

1. Open the source drawing.
2. Use the “Element Selection” tool to select the elements you want to copy.
3. Copy the selected elements (CTRL+C).

1. Open the target drawing.
2. Paste the copied elements (CTRL+V).

How to cut cross sections in MicroStation?

To cut cross sections in MicroStation, you’ll need to use the “Section” tool:

1. Open the “View” menu.
2. Select “Section Tools”.
3. Choose “Create Section”.
4. Define the section plane by clicking three points in the view.
5. Click “OK” to create the section.

How to change direction of line in MicroStation?

To change the direction of a line in MicroStation:

1. Select the line you want to modify.
2. Open the “Modify” menu.
3. Select “Reverse”.
4. The direction of the line will be reversed.
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How to edit a complex shape in MicroStation?

To edit a complex shape in MicroStation:

1. Select the complex shape you want to edit.
2. Open the “Modify” menu.
3. Select “Drop Complex Shape”. This will break the shape into its component elements.
4. Edit the individual elements as needed.
5. To recombine the elements into a complex shape, select them, open the “Create” menu, and

select “Create Complex Shape”.

How to offset line in MicroStation?

To offset a line in MicroStation:

1. Select the line you want to offset.
2. Open the “Modify” menu.
3. Select “Offset”.
4. Enter the desired offset distance.
5. Click to define the direction of the offset.

How to set up MicroStation workspace?

To set up a MicroStation workspace:

1. Open the “Workspace” menu.
2. Select “Configuration”.
3. In the “Configuration Variables” dialog box, define your workspace settings.
4. Click “OK” to apply the changes.

How to add stationing in MicroStation?

To add stationing in MicroStation, you can use the “Place Note” tool:

1. Open the “Annotate” menu.
2. Select “Place Note”.
3. In the “Place Note” dialog box, enter the stationing information.
4. Click to place the note in the drawing.

How to change global origin in MicroStation?

To change the global origin in MicroStation:

1. Open the “Models” dialog box.
2. Select the model you want to modify.
3. Right-click and select “Properties”.
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4. In the “Model Properties” dialog box, enter the new global origin coordinates in the “Origin” fields.
5. Click “OK” to apply the changes.

How to change line style scale in MicroStation?

To change the line style scale in MicroStation:

1. Select the line you want to modify.
2. Open the “Element Information” dialog box.
3. In the “Line Style” section, adjust the “Scale” field to your desired value.
4. Click “Update” to apply the changes.

How to change linetype scale in MicroStation?

To change the linetype scale in MicroStation:

1. Select the line you want to modify.
2. Open the “Element Information” dialog box.
3. In the “Line Style” section, adjust the “Scale” field to your desired value.
4. Click “Update” to apply the changes.

How to change reference priority in MicroStation?

To change the reference priority in MicroStation:

1. Open the “References” dialog box.
2. Select the reference you want to modify.
3. Right-click and select “Attachment Settings”.
4. In the “General” section, adjust the “Priority” field to your desired value.
5. Click “OK” to apply the changes.

How to change sheet size in MicroStation?

To change the sheet size in MicroStation:

1. Open the “Models” dialog box.
2. Select the sheet model you want to modify.
3. Right-click and select “Properties”.
4. In the “Sheet Size” section, select a new size from the “Size” dropdown menu.
5. Click “OK” to apply the changes.

How to change the color of a line in MicroStation?

To change the color of a line in MicroStation:

1. Select the line you want to modify.
2. Open the “Element Information” dialog box.
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3. In the “General” section, select a new color from the “Color” dropdown menu.
4. Click “Update” to apply the changes.

How to change the crosshair color in MicroStation?

To change the crosshair color in MicroStation:

1. Open the “Workspace” menu.
2. Select “Preferences”.
3. In the “Look and Feel” category, select a new color from the “Crosshair Color” dropdown menu.
4. Click “OK” to apply the changes.

How to change units in MicroStation Connect?

To change units in MicroStation Connect:

1. Open the “Models” dialog box.
2. Select the model you want to modify.
3. Right-click and select “Properties”.
4. In the “Units” section, select a new unit from the “Master Unit” and “Sub Unit” dropdown menus.
5. Click “OK” to apply the changes.

How to clip a raster image in MicroStation?

To clip a raster image in MicroStation:

1. Select the raster image you want to clip.
2. Open the “Raster” menu.
3. Select “Clip Raster”.
4. Draw a shape around the area you want to keep.
5. The raster image will be clipped to the shape.

How to create a TIN file from contours in MicroStation?

To create a TIN (Triangulated Irregular Network) file from contours in MicroStation, you’ll need to use
the “Create Surface” tool:

1. Open the “Terrain” menu.
2. Select “Create Surface”.
3. In the “Create Surface” dialog box, select “From Elements”.
4. Select the contour lines.
5. Click “OK” to create the TIN.

How to create a viewport in MicroStation?

To create a viewport in MicroStation:
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1. Open the “Models” dialog box.
2. Select the sheet model where you want to create the viewport.
3. Open the “View” menu.
4. Select “Create Viewport”.
5. Draw a rectangle to define the viewport area.

How to create alignment in MicroStation?

To create an alignment in MicroStation:

1. Open the “Geometry” menu.
2. Select “Create Alignment”.
3. In the “Create Alignment” dialog box, define the alignment parameters.
4. Click “OK” to create the alignment.

How to create an associative region in MicroStation?

To create an associative region in MicroStation:

1. Select the elements you want to include in the region.
2. Open the “Element” menu.
3. Select “Create Region”.
4. In the “Create Region” dialog box, select “Associative”.
5. Click “OK” to create the region.

How to create contour lines in MicroStation?

To create contour lines in MicroStation, you’ll need to use the “Create Contours” tool:

1. Open the “Terrain” menu.
2. Select “Create Contours”.
3. In the “Create Contours” dialog box, define the contour parameters.
4. Click “OK” to create the contours.

How to create KMZ file from MicroStation?

To create a KMZ file from MicroStation:

1. Open the “File” menu.
2. Select “Export”.
3. Choose “Google Earth KML”.
4. In the “Export Google Earth KML” dialog box, select “KMZ” as the file type.
5. Define the other export parameters.
6. Click “OK” to create the KMZ file.
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How to create revision cloud in MicroStation V8i?

To create a revision cloud in MicroStation V8i:

1. Open the “Drawing” menu.
2. Select “Place Shape”.
3. In the “Tool Settings” dialog box, select “Cloud” as the shape type.
4. Draw the revision cloud in the view.

How to crop image in MicroStation?

To crop an image in MicroStation:

1. Select the image you want to crop.
2. Open the “Raster” menu.
3. Select “Crop Raster”.
4. Drawa shape around the area you want to keep.
5. The image will be cropped to the shape.

How to draw a line with northing and easting in MicroStation?

To draw a line with northing and easting in MicroStation:

1. Open the “Drawing” menu.
2. Select “Place Line”.
3. In the “Tool Settings” dialog box, enter the northing and easting coordinates for the start and end

points of the line.
4. Click “OK” to draw the line.

How to draw centerline in MicroStation?

To draw a centerline in MicroStation:

1. Open the “Drawing” menu.
2. Select “Place SmartLine”.
3. In the “Tool Settings” dialog box, select “Center” as the line style.
4. Draw the centerline in the view.

How to draw polyline in MicroStation?

To draw a polyline in MicroStation:
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1. Open the “Drawing” menu.
2. Select “Place SmartLine”.
3. In the “Tool Settings” dialog box, select “Polyline” as the line style.
4. Draw the polyline in the view.

33. How to export IFC from MicroStation?

To export an IFC (Industry Foundation Classes) file from MicroStation:

1. Open the “File” menu.
2. Select “Export”.
3. Choose “IFC”.
4. In the “Export IFC” dialog box, define the export parameters.
5. Click “OK” to export the IFC file.

How to find coordinates in MicroStation?

To find the coordinates of a point in MicroStation:

1. Open the “Tools” menu.
2. Select “Measure”.
3. Choose “Coordinates”.
4. Click on the point you want to measure.
5. The coordinates will be displayed in the “Measure Coordinates” dialog box.

How to find northing and easting in MicroStation?

To find the northing and easting of a point in MicroStation:

1. Open the “Tools” menu.
2. Select “Measure”.
3. Choose “Coordinates”.
4. Click on the point you want to measure.
5. The northing and easting will be displayed in the “Measure Coordinates” dialog box.

How to import DWG into MicroStation?

To import a DWG file into MicroStation:

1. Open the “File” menu.
2. Select “Import”.
3. Choose “DWG/DXF”.
4. In the “Import DWG/DXF” dialog box, select the DWG file you want to import.
5. Click “OK” to import the file.
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How to import survey points into MicroStation?

To import survey points into MicroStation:

1. Open the “File” menu.
2. Select “Import”.
3. Choose “Points”.
4. In the “Import Points” dialog box, select the file containing the survey points.
5. Click “OK” to import the points.

How to insert north arrow in MicroStation?

To insert a north arrow in MicroStation:

1. Open the “Annotate” menu.
2. Select “Place Note”.
3. In the “Tool Settings” dialog box, select”North Arrow” as the note type.
4. Click in the view to place the north arrow.

How to join lines in MicroStation V8i?

To join lines in MicroStation V8i:

1. Select the lines you want to join.
2. Open the “Modify” menu.
3. Select “Join”.
4. The lines will be joined into a single element.

How to match properties in MicroStation V8i?

To match properties in MicroStation V8i:

1. Select the element with the properties you want to match.
2. Open the “Element” menu.
3. Select “Match Attributes.
4. Select the elements you want to apply the matched properties to.

How to purge layers in MicroStation?

To purge unused layers in MicroStation:

1. Open the “Element” menu.
2. Select “Delete”.
3. Choose “Unused Levels”.
4. In the “Delete Unused Levels” dialog box, click “OK” to purge the unused layers.
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How to scale a reference file in MicroStation?

To scale a reference file in MicroStation:

1. Open the “References” dialog box.
2. Select the reference file you want to scale.
3. Right-click and select “Attachment Settings”.
4. In the “Scale” section, enter the desired scale factor.
5. Click “OK” to apply the changes.

How to select by level in MicroStation?

To select elements by level in MicroStation:

1. Open the “Element Selection” tool.
2. In the “Tool Settings” dialog box, select “By Level” from the “Method” dropdown menu.
3. Select the level you want to select elements from.
4. The elements on the selected level will be highlighted.

How to set coordinate system in MicroStation?

To set the coordinate system in MicroStation:

1. Open the “Models” dialog box.
2. Select the model you want to set the coordinate system for.
3. Right-click and select “Properties”.
4. In the “Coordinate System” section, select the desired coordinate system from the dropdown

menu.
5. Click “OK” to apply the changes.

How to set menu bar in MicroStation?

To set the menu bar in MicroStation:

1. Open the “Workspace” menu.
2. Select “Preferences”.
3. In the “Look and Feel” category, select “Menu Bar” from the “Toolbars” section.
4. Adjust the settings as desired.
5. Click “OK” to apply the changes.

How to set perpendicular in MicroStation?

To set a line to be perpendicular to another line in MicroStation:

1. Open the “Drawing” menu.
2. Select “Place SmartLine”.
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3. In the “Tool Settings” dialog box, select “Perpendicular” from the “Method” dropdown menu.
4. Draw the line starting from the point where it should be perpendicular to the other line.

How to turn on AccuDraw in MicroStation?

To turn on AccuDraw in MicroStation:

1. Open the “Tools” menu.
2. Select “AccuDraw”.
3. The AccuDraw dialog box will appear, indicating that AccuDraw is active.

How to turn on global display in MicroStation?

To turn on global display in MicroStation:

1. Open the “View” menu.
2. Select “Global Display”.
3. The global display will be turned on, affecting all views.

How to turn ortho on in MicroStation?

To turn ortho on in MicroStation:

1. Open the “Tools” menu.
2. Select “Ortho”.
3. The ortho mode will be turned on, constraining cursor movement to orthogonal directions.

How to type centerline symbol in MicroStation?

To type the centerline symbol in MicroStation:

1. Open the “TextEditor” tool.
2. In the text input field, type \U+2104.
3. Press “Enter” to insert the centerline symbol.

MicroStation can’t delete element?

If you can’t delete an element in MicroStation, it may be because the element is locked, on a locked
level, or part of a reference file. Check the element’s properties to see if it’s locked and check the level
settings to see if the level is locked. If the element is part of a reference file, you’ll need to delete it in
the source file.

MicroStation can’t open DWG?

If MicroStation can’t open a DWG file, it may be because the file is corrupted, the file version is not
supported, or there’s a problem with the file path. Try opening the file in another program to see if it’s
corrupted. If the file version is not supported, you may need to save it in a different version using a
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program like AutoCAD. If there’s a problem with the file path, make sure the path doesn’t contain any
special characters and that the file is not located in a deeply nested folder.

How to draw an arrow in MicroStation?

To draw an arrow in MicroStation:

1. Open the “Drawing” menu.
2. Select “Place SmartLine”.
3. In the “Tool Settings” dialog box, select “Arrow” from the “End Cap” dropdown menu.
4. Draw the line in the view. The arrowhead will be placed at the end of the line.

How to import a KMZ file into MicroStation?

To import a KMZ file into MicroStation:

1. Open the “File” menu.
2. Select “Import”.
3. Choose “Google Earth KML/KMZ”.
4. In the “Import Google Earth KML/KMZ” dialog box, select the KMZ file you want to import.
5. Click “OK” to import the file.

How to export data from MicroStation to Excel?

To export data from MicroStation to Excel:

1. Open the “File” menu.
2. Select “Export”.
3. Choose “CSV”.
4. In the “Export CSV” dialog box, define the export parameters.
5. Click “OK” to export the data.
6. Open the exported CSV file in Excel.

How to find and replace text in MicroStation?

To find and replace text in MicroStation:

1. Open the “Edit” menu.
2. Select “Find” or press CTRL+F.
3. In the Find dialog box, enter the text you want to replace in the “Find What” field.
4. Enter the new text in the “Replace With” field.
5. Click “Find” to locate the first instance, then “Replace” to change it. Use “Replace All” to change

all instances at once.

How to rotate view in MicroStation V8i?
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To rotate the view in MicroStation V8i:

1. Open the “View” menu.
2. Select “Rotate”.
3. In the “Rotate View” dialog box, enter the rotation angle.
4. Click “OK” to rotate the view.

How to view element properties in MicroStation?

To view the properties of an elementin MicroStation:

1. Select the element you want to view the properties of.
2. Open the “Element” menu.
3. Select “Information”.
4. The “Element Information” dialog box will appear, displaying the properties of the selected

element.

What is the difference between MicroStation V8 and V8i?

MicroStation V8i is an improved version of MicroStation V8. It includes several new features and
enhancements over V8, such as improved user interface, advanced visualization capabilities,
enhanced integration with other Bentley products, and support for point cloud data. Additionally, V8i
includes updates to the DGN file format, allowing for larger and more complex models.

Why MicroStation element selection box missing?

If the element selection box is missing in MicroStation, it may be because the “Element Selection” tool
is not active, or the “Selection” option in the “View Attributes” dialog box is turned off. To activate the
“Element Selection” tool, click on it in the toolbox or press CTRL+A. To turn on the “Selection” option,
open the “View” menu, select “View Attributes”, and check the “Selection” box.

How to change seed file in MicroStation?

To change the seed file in MicroStation:

1. Open the “Models” dialog box.
2. Select the model you want to change the seed file for.
3. Right-click and select “Properties”.
4. In the “Seed” section, click “Browse” and select the new seed file.
5. Click “OK” to apply the changes.

How to import PDF to MicroStation?

To import a PDF file into MicroStation:

1. Open the “File” menu.
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2. Select “Import”.
3. Choose “PDF”.
4. In the “Import PDF” dialog box, select the PDF file you want to import.
5. Click “OK” to import the file.

How to use the rotate tool in MicroStation?

To use the rotate tool in MicroStation:

1. Select the element you want to rotate.
2. Open the “Modify” menu.
3. Select “Rotate”.
4. In the “Rotate” dialog box, enter the rotation angle.
5. Click “OK” to rotate the element.

How to import DTM file in MicroStation?

Digital Terrain Models (DTM) can be imported into MicroStation using the following steps:

1. Open MicroStation and navigate to the model where you want to import the DTM.
2. Go to “File” in the top menu, then select “Import” and then “Terrain Model”.
3. In the dialog box that opens, navigate to the location of your DTM file.
4. Select the DTM file you want to import and click “Open”.
5. In the “Import Terrain Model” dialog box, you can adjust the import settings as needed. For

example, you can choose whether to import the DTM as a graphic or as a terrain model.
6. Click “OK” to import the DTM.

Please note that the exact steps may vary depending on the version of MicroStation you’re using.

How to drop element in MicroStation?

“Dropping” an element in MicroStation refers to the process of breaking down complex elements into
simpler elements. Here’s how you can do it:

1. Select the element you want to drop.
2. Go to the “Element” menu at the top of the screen, then select “Drop” from the dropdown menu.
3. In the submenu that appears, choose the appropriate drop command. For example, you can

choose “Drop Complex” to drop a complex element into its constituent simple elements.
4. The selected element will be dropped according to the command you chose.

Again, the exact steps may vary slightly depending on your version of MicroStation.

Conclusion

MicroStation is a versatile and powerful CAD software that offers a wide range of tools and features.
This FAQ guide has covered some of the most common questions about using MicroStation, but
there’s always more to learn. Don’t hesitate to explore the software and experiment with its features

CADDIKT
https://caddikt.com/

https://c
addikt.com/

Page 14
https://caddikt.com/



toget the most out of it. Remember, practice makes perfect, and the more you use MicroStation, the
more proficient you’ll become. Happy designing!
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