
How to Make MicroStation CONNECT Look
Like V8i? (Step by step)

Description

Transitioning to a new software interface can often be a daunting task, especially when you’ve become
accustomed to an older version. MicroStation users moving from V8i to the newer CONNECT Edition
may find themselves in a similar situation. In this comprehensive guide, we’ll explore how to make
MicroStation CONNECT look like V8i to provide a seamless transition without sacrificing the powerful
capabilities of the CONNECT Edition.

Key Takeaways

Transitioning from MicroStation V8i to CONNECT Edition can be made smoother by customizing
the CONNECT Edition to resemble V8i’s interface.
Changes can be made to the workspace configuration, ‘Place Element’ options, toolboxes, tool
frames, and Ribbon Groups to mimic V8i’s look and feel.
Despite the visual changes, users can still enjoy the enhanced performance and features of the
CONNECT Edition.
Bentley Systems provides ample resources like Bentley Learn and Bentley Communities Forum
to assist users in their transition.

Understanding How to Make MicroStation CONNECT Look Like
V8i

MicroStation CONNECT, developed by Bentley Systems, is a highly innovative, powerful, and
comprehensive software platform designed for infrastructure professionals. While its upgraded features
and capabilities have been widely appreciated, some users still prefer the familiar look and feel of the
previous version, MicroStation V8i.
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If you’re one of them, this guide will walk you through how to customize MicroStation CONNECT to
look like V8i. By understanding and applying these steps, you can ensure an easy and seamless
transition without sacrificing the enhanced capabilities of MicroStation CONNECT.

Steps to Customize MicroStation CONNECT

Before we delve into the specifics, it’s important to note that while it is possible to change the user
interface to resemble V8i, some differences will remain. However, these are mostly minor and do not
affect the software’s functionality. Here are the steps:

1. Workspace Configuration:Access the Workspace menu and choose ‘Configuration’. In the
‘User Preference’ settings, find the ‘Look and Feel’ category. This allows you to control various
interface elements.

2. Set UI to V8i:Look for the option ‘MS_USTN_UIScheme’ and set its value to ‘V8i’ from the
dropdown menu. This will instantly make your MicroStation CONNECT look similar to V8i.

3. Setting the ‘Place Element’ Options:To mimic the ‘Place Element’ dialog of V8i, go to the ‘File’
menu, then to ‘Settings’, and finally to ‘User Preferences’. Under the ‘Design File’ section, set
‘Place Element Options’ to ‘Dialog’.

4. Rearranging Toolboxes and Tool Frames:You can drag and drop toolboxes and tool frames as
per your convenience to emulate the V8i layout. By right-clicking on a tool frame, you can unpin,
close, or move it to a different position.

5. Customizing Ribbon Groups:Ribbon groups can also be arranged similarly to V8i. Right-click
on a Ribbon group and choose ‘Customize’. From there, you can add, remove or rearrange tools.

Remember that the more familiar you become with the CONNECT interface, the more comfortable you
will be with the new layout and tools. To help with this, Bentley Systems provides extensive
documentation and tutorials on their website.

The Power of CONNECT and the Familiarity of V8i

While you can make MicroStation CONNECT look like V8i, it’s important to keep in mind that
CONNECT Edition offers a range of enhanced features and tools that can boost productivity, such as:

Greater compatibility: MicroStation CONNECT supports more formats and interfaces than V8i,
including a wider range of CAD and BIM formats.
Better performance: MicroStation CONNECT is a 64-bit application, offering significant
performance improvements over V8i.
Integrated modeling capabilities: CONNECT integrates 2D and 3D modeling, which means
you can work on both types of projects within the same workspace.

Even with these enhancements, the familiarity of the V8i interface may help ease the transition. This
way, you can take advantage of the power and capability of CONNECT while maintaining the look and
feel of V8i.
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Summary Table

The following table summarizes the key steps to make MicroStation CONNECT look like V8i:

Step Procedure
Workspace Configuration Access Workspace>Configuration>User Preferences>Look and Feel

Set UI to V8i In Look and Feel settings, set MS_USTN_UIScheme to V8i

Set ‘Place Element’ Options
File>Settings>User Preferences>Design File>Place Element
Options>Dialog

Rearrange Toolboxes & Tool
Frames

Drag and drop to preferred positions

Customize Ribbon Groups Right-click on a Ribbon group>Customize

FAQ: How to Make MicroStation CONNECT Look Like V8i

1. What is MicroStation CONNECT Edition?

MicroStation CONNECT Edition is a sophisticated CAD (Computer-Aided Design) software developed
by Bentley Systems. It’s designed for infrastructure professionals who engage in design, construction,
and operations of infrastructure. This software is primarily used for 2D and 3D design, simulation,
visualization, and project collaboration. It provides an integrated environment, combining the power of
advanced design and simulation tools within a unified interface.

2. What is the difference between MicroStation V8i and MicroStation CONNECT?

MicroStation V8i and MicroStation CONNECT Edition are different versions of Bentley’s MicroStation
software. V8i is an earlier version, whereas CONNECT Edition is the latest as of my knowledge cutoff
in September 2021.

The primary differences are:

MicroStation CONNECT Edition is a 64-bit application offering better performance compared to
V8i, which is a 32-bit application.
CONNECT Edition has a more modern and intuitive interface with the inclusion of the Ribbon
interface.
CONNECT Edition offers better integration with other Bentley applications and cloud services.
The CONNECT Edition supports more file formats and design modelling standards, increasing
interoperability with other software.
Lastly, CONNECT Edition has enhanced capabilities such as Reality Modelling, Parametric
Modelling, and Item Types that weren’t available in V8i.

3. How do I make my MicroStation CONNECT look like V8i?
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To make MicroStation CONNECT look like V8i, you can adjust the interface through Workspace
Configuration settings. Change the MS_USTN_UIScheme value to ‘V8i’ in the ‘Look and Feel’
category. You can also mimic V8i’s ‘Place Element’ dialog and rearrange toolboxes and tool frames.
Further, Ribbon Groups can be customized to resemble V8i’s layout. However, it’s important to
remember that while you can change the appearance, some minor differences may still persist.

4. How do I get my task bar in MicroStation CONNECT?

To get your task bar in MicroStation CONNECT, go to the ‘Workspace’ menu, select ‘User Interface’,
and click on ‘Tasks’. You’ll see the Tasks dialog box open, where you can select the tasks you want to
display on your task bar. If you don’t see your tasks, ensure the ‘Show All’ checkbox is checked.

5. How do I enable V8i keyboard shortcuts in MicroStation CONNECT Edition?

To enable V8i keyboard shortcuts in MicroStation CONNECT Edition, navigate to Workspace >
Function Keys. Here, you can assign the same commands that were used in V8i to the function keys in
CONNECT.

6. How much does MicroStation V8i cost?

As of my last training data in September 2021, the cost of MicroStation V8i could vary based on
various factors such as the type of license, region, or whether it’s part of a suite of products. Bentley
Systems typically offers a licensing model where users can subscribe to their services. For the most
accurate and updated pricing, it’s advisable to contact Bentley Systems directly or check their official
website.

7. How do I get my toolbox back in MicroStation?

To get your toolbox back in MicroStation, navigate to the ‘View’ menu, then to ‘Toolboxes’. Here, you
will see a list of all available toolboxes. Simply check the box next to the toolbox you want to display,
and it should reappear on your interface.

8. How do I connect with MicroStation?

To “connect” with MicroStation generally means using the software effectively to design, model, and
visualize infrastructure projects. Bentley Systems provides extensive resources like tutorials, user
manuals, and forums to help users understand and navigate the software efficiently. If you meant
“connecting” in terms of installing or licensing the software, Bentley’s official website and customer
service would be the best sources of information.

9. How do I create a menu in MicroStation?

Creating a menu in MicroStation involves customization of the user interface. You can create new
menus by going to Workspace > Customize. In the Customize dialog box, navigate to the ‘Menus’ tab.
Here you can create a new menu, assign a name, and start adding commands to it. You can even
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arrange the order of the commands within your newly created menu.

10. How do I reset my MicroStation CONNECT Edition?

To reset MicroStation CONNECT Edition, you can use the ‘-default’ command line switch. Close your
MicroStation CONNECT Edition first. Then, in the command line, navigate to the directory where your
MicroStation CONNECT Edition is installed. Type the command ‘ustation.exe -default’ and press Enter.
This should reset the software to its default configuration.

11. How do I use shortcuts in MicroStation?

Keyboard shortcuts in MicroStation can be used by pressing the assigned keys on your keyboard. You
can view, edit, or create shortcuts by navigating to Workspace > Function Keys. Here, you can assign
specific commands to different keys or key combinations to streamline your workflow.

12. How do I change keyboard shortcuts in MicroStation?

To change keyboard shortcuts in MicroStation, go to the ‘Workspace’ menu and select ‘Function Keys’.
In the Function Keys dialog box, you can assign different commands to your function keys. Simply
select the function key you want to change and assign a new command to it.

13. Where is key-in in MicroStation?

The Key-in window in MicroStation is typically located at the bottom of the screen. If you can’t see it,
you can open it by going to the ‘Utilities’ menu and selecting ‘Key-in’. The Key-in window is where you
can enter commands directly, providing a quick way to execute certain functions without navigating
through menus.

14. How can I customize my tool frames in MicroStation?

Tool frames in MicroStation can be customized by right-clicking on a tool frame. You’ll see options to
move, close, or unpin it. You can also customize the content of the tool frames by going to Workspace
> Customize > Toolboxes. Here, you can add or remove tools from a toolbox or even create your own
custom toolbox.

15. How do I use the Ribbon interface in MicroStation CONNECT?

The Ribbon interface in MicroStation CONNECT is a collection of toolbars organized into tabs and
groups. It provides quick access to tools and commands. You can use the Ribbon by clicking on the
tabs and choosing the required tools from the groups. You can also customize the Ribbon by right-
clicking on it and selecting ‘Customize Ribbon’. This will allow you to add, remove or rearrange the
tabs, groups and tools according to your needs.

Conclusion

MicroStation CONNECT Edition brings numerous advantages over V8i, but the transition can be
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challenging due to the new interface. By making the CONNECT Edition look like V8i, users can ease
into the new environment while still leveraging the advanced features and performance enhancements.
Remember, learning and adaptation are a continuous process – and with a little patience and practice,
the benefits of MicroStation CONNECT Edition will become clear.
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