
Guide: How to Edit Sheet Size in Revit for
Better Design and Improved Workflow

Description

Do you get tired of manually adjusting the sheet size in Revit to meet your design needs? Stop wasting
time on the lookout! Changing the sheet size in Revit is a simple process that will free up your time so
that you can focus on designing and developing the best possible project.

TAKEAWAY

To edit a sheet in Revit, use the “Sheet Composition” feature and the “Properties” window.
To change the size of a sheet, edit the “Sheet Size” in the “Properties” window.
To print different size sheets, edit each sheet size and use the “Print” feature.
To edit blocks in Revit, use the “Family Editor.”
To create a custom paper size, change the size of your sheet in Revit.
To plot a sheet in Revit, use the “Print” feature.
To create a sheet template in Revit, create a new sheet and save it as a template.
To change the format of a sheet in Inventor, use the “Sheet Format” feature.
To change the date format in Inventor, use the “Options” feature.
To edit title block parameters in Revit, use the “Family Editor.”
To create a title block in Revit 2020, use the “Family Editor” and select “Title Block.”
A viewport in Revit is a representation of a view in a drawing sheet.
To get a view into a sheet in Revit, use the “Viewport” tool.

How to Edit Sheet Size in Revit

1. Open your Revit project and navigate to the “View” tab in the ribbon.
2. From the “View” tab, select “Sheet Composition.”
3. Right-click on the sheet you want to edit and select “Properties.”
4. In the “Properties” window, locate the “Sheet Size” option and click on it to edit.
5. Change the sheet size to your desired dimensions and click “OK.”
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6. Your sheet size should now be updated to your specifications.

It’s that simple! With these steps, you’ll be able to easily edit the size of your sheets in Revit.

But what if you need to change the size of multiple sheets at once? No problem! Here’s how:

1. Select the sheets you want to edit in the “Sheet Composition” tab.
2. Right-click on one of the selected sheets and select “Properties.”
3. In the “Properties” window, locate the “Sheet Size” option and click on it to edit.
4. Change the sheet size to your desired dimensions and click “OK.”
5. All of the selected sheets will now be updated to your specifications.

By following these steps, you’ll be able to efficiently change the size of multiple sheets in Revit at once,
saving you time and streamlining your workflow.

Tips for Optimizing Sheet Size in Revit

1. Consider the final use of the sheet when determining size. Will it be printed or used primarily on a
computer screen?

2. Keep in mind the aspect ratio of the sheet size. A standard aspect ratio for printing is 11×17.
3. Take into account the scale of your project when choosing the sheet size. A larger project may

require a larger sheet size.
4. Use a consistent sheet size throughout your project for a professional look.

By following these tips, you’ll be able to effectively optimize your sheet size in Revit and create a
polished, professional project.

Video Tutorial: How to Edit Sheet Size in Revit

For a step-by-step visual guide on how to edit sheet size in Revit, check out this helpful video tutorial:

With this guide, you’ll be able to easily and efficiently edit sheet size in Revit, so you can focus on what
really matters – creating the perfect design. Happy designing!

Frequently Asked Questions on Revit Sheet
Editing

How do I edit a sheet in Revit?

To edit a sheet in Revit, follow these steps:

1. Open your Revit project and navigate to the “View” tab in the ribbon.
2. From the “View” tab, select “Sheet Composition.”
3. Right-click on the sheet you want to edit and select “Properties.”
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4. In the “Properties” window, you will be able to make changes to the sheet size, view scale, and
other parameters.

5. Make the desired changes and click “OK” to save.

It’s that simple! With these steps, you’ll be able to easily make changes to your sheets in Revit.

How do I print different size sheets in Revit?

To print different size sheets in Revit, you will need to edit the size of each sheet you wish to print.
Here’s how:

1. Open your Revit project and navigate to the “View” tab in the ribbon.
2. From the “View” tab, select “Sheet Composition.”
3. Right-click on the sheet you want to edit and select “Properties.”
4. In the “Properties” window, locate the “Sheet Size” option and click on it to edit.
5. Change the sheet size to your desired dimensions and click “OK.”
6. Repeat these steps for each sheet you want to print with a different size.

Once you have changed the size of each sheet, you can then proceed to print them. In the “Print” tab
in the ribbon, select the sheets you want to print, specify your printer and print options, and click “Print.”

How do I change the page size in Autodesk?

To change the page size in Autodesk, you will need to use the “Sheet Composition” feature in Revit.
Here’s how:

1. Open your Revit project and navigate to the “View” tab in the ribbon.
2. From the “View” tab, select “Sheet Composition.”
3. Right-click on the sheet you want to edit and select “Properties.”
4. In the “Properties” window, locate the “Sheet Size” option and click on it to edit.
5. Change the sheet size to your desired dimensions and click “OK.”

It’s that simple! By changing the size of your sheet in Revit, you can effectively change the size of your
page in Autodesk.

How do you edit blocks in Revit?

To edit blocks in Revit, you will need to use the “Family Editor.” Here’s how:
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1. Open your Revit project and navigate to the “Home” tab in the ribbon.
2. From the “Home” tab, select “New” and then “Family.”
3. In the “Family” tab, select “Load Family.”
4. Navigate to the location of the block you want to edit and select it.
5. The block will open in the “Family Editor.”
6. In the “Family Editor,” make the desired changes to the block.
7. When you are finished, save the changes to the block and close the “Family Editor.”

By following these steps, you’ll be able to effectively edit blocks in Revit.

How do I make a sheet bigger in Revit?

To make a sheet bigger in Revit, you will need to edit the size of the sheet. Here’s how:

1. Open your Revit project and navigate to the “View” tab in the ribbon.
2. From the “View” tab, select “Sheet Composition.”
3. Right-click on the sheet you want to edit and select “Properties.”
4. In the “Properties” window, locate the “Sheet Size” option and click on it to edit.
5. Change the sheet size to your desired dimensions and click “OK.”

It’s that simple! By increasing the size of your sheet in Revit, you’ll be able to accommodate more
design elements and create a more comprehensive project.

How do you plot a sheet in Revit?

To plot a sheet in Revit, you will need to use the “Print” feature. Here’s how:

1. Open your Revit project and navigate to the “Print” tab in the ribbon.
2. In the “Print” tab, select the sheets you want to plot.
3. Specify your printer and print options.
4. Click “Print” to start the plotting process.

By following these steps, you’ll be able to effectively plot your sheets in Revit.

How do you create a sheet template in Revit?

To create a sheet template in Revit, you will need to create a new sheet and then save it as a
template. Here’s how:

1. Open your Revit project and navigate to the “View” tab in the ribbon.
2. From the “View” tab, select “Sheet Composition.”
3. Right-click in the “Sheet Composition” tab and select “New Sheet.”
4. In the “Properties” window, specify the size, scale, and other parameters for your new sheet.
5. Place any desired title block and other elements onto the sheet.
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6. Right-click on the sheet and select “Save as Template.”
7. Give your template a name and specify where you want to save it.
8. Click “Save” to create your sheet template.

By following these steps, you’ll be able to create a custom sheet template in Revit that you can use for
future projects.

How do you create a custom paper size in Revit?

To create a custom paper size in Revit, you will need to edit the size of your sheet. Here’s how:

1. Open your Revit project and navigate to the “View” tab in the ribbon.
2. From the “View” tab, select “Sheet Composition.”
3. Right-click on the sheet you want to edit and select “Properties.”
4. In the “Properties” window, locate the “Sheet Size” option and click on it to edit.
5. Change the sheet size to your desired custom dimensions and click “OK.”

It’s that simple! By changing the size of your sheet in Revit, you’ll be able to create a custom paper
size for your project.

How do you change the size of a sheet in Inventor?

The process for changing the size of a sheet in Inventor is similar to that in Revit. Here’s how:

1. Open your Inventor project and navigate to the “Drawing” tab in the ribbon.
2. From the “Drawing” tab, select “Sheet.”
3. Right-click on the sheet you want to edit and select “Properties.”
4. In the “Properties” window, locate the “Sheet Size” option and click on it to edit. 5. Change the

sheet size to your desired dimensions and click “OK.”

By following these steps, you’ll be able to easily change the size of your sheet in Inventor.

How do I change the format of a sheet in Inventor?

To change the format of a sheet in Inventor, you will need to use the “Sheet Format” feature. Here’s
how:

1. Open your Inventor project and navigate to the “Drawing” tab in the ribbon.
2. From the “Drawing” tab, select “Sheet.”
3. Right-click on the sheet you want to edit and select “Sheet Format.”
4. In the “Sheet Format” window, make the desired changes to the format of the sheet.
5. Click “OK” to save your changes.

By following these steps, you’ll be able to effectively change the format of your sheets in Inventor.
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How do I change the date format in Inventor?

To change the date format in Inventor, you will need to use the “Options” feature. Here’s how:

1. Open your Inventor project and navigate to the “Application” menu.
2. From the “Application” menu, select “Options.”
3. In the “Options” window, navigate to the “General” section.
4. Locate the “Date Format” option and click on it to edit.
5. Change the date format to your desired format and click “OK.”

By following these steps, you’ll be able to change the date format in Inventor to meet your specific
needs.

How do you edit title block parameters in Revit?

To edit title block parameters in Revit, you will need to use the “Family Editor.” Here’s how:

1. Open your Revit project and navigate to the “Home” tab in the ribbon.
2. From the “Home” tab, select “New” and then “Family.”
3. In the “Family” tab, select “Load Family.”
4. Navigate to the location of the title block you want to edit and select it.
5. The title block will open in the “Family Editor.”
6. In the “Family Editor,” make the desired changes to the title block parameters.
7. When you are finished, save the changes to the title block and close the “Family Editor.”

By following these steps, you’ll be able to effectively edit the parameters of your title blocks in Revit.

How do you create a title block in Revit 2020?

To create a title block in Revit 2020, you will need to use the “Family Editor.” Here’s how:

1. Open your Revit project and navigate to the “Home” tab in the ribbon.
2. From the “Home” tab, select “New” and then “Family.”
3. In the “Family” tab, select “Title Block.”
4. In the “Family Editor,” make the desired changes to the title block parameters.
5. When you are finished, save the title block as a family and close the “Family Editor.”

By following these steps, you’ll be able to effectively create a custom title block in Revit 2020.

What is viewport in Revit?
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A viewport in Revit is a representation of a view in a drawing sheet. It acts as a window into a 3D or 2D
view, allowing you to display a portion of your project model on a sheet. You can create multiple 
viewports on a single sheet, each showing a different view of your project. Viewports are a useful tool 
for organizing and presenting your design information in a clear and concise manner.

What do you use to get a view into a sheet?

To get a view into a sheet in Revit, you will need to use the “Viewport” tool. Here’s how:

1. Open your Revit project and navigate to the “View” tab in the ribbon.
2. From the “View” tab, select “Sheet Composition.”
3. In the “Sheet Composition” tab, select the “Viewport” tool.
4. Draw a rectangle on the sheet where you want the viewport to be placed.
5. In the “Properties” window, specify the view you want to display in the viewport.
6. Adjust the scale and other parameters as needed.

By following these steps, you’ll be able to effectively get a view into a sheet in Revit.

Conclusion

Revit’s many features and tools make it easy to modify drawings, sections, and other parts of a project.
You can modify your sheets, make new ones in a custom paper size, make plot sheets, and more by
following the instructions provided in this article. Learning how to edit sheets in Revit is a crucial skill
that will help you make better, more thorough projects, whether you’re an experienced user or just
getting started.

Revit is a powerful program with a wide array of options and capabilities. There is a lot more to Revit
than what is covered in this article, but you should be able to edit sheets by now. Taking a course
online or learning from someone with lots of experience using Revit are both great options if you want
to master the program. Mastering Revit will allow you to design exceptional projects that are tailored to
your needs.
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